Knowledge base privacy not working

  • updated
  • Fixed

I want same user rights to my knowledge base what I have with my private forum (my private forum setting: Allow all authorized users to view content).

Knowledge base privacy setting: -> Use same access settings as another source -> And there I selected my private forum. But this is not working! Authorized users doesn't see the knowledge base at all.

Vladimir Mullagaliyev
  • Answer
  • Fixed

Hello Toumas,

The option "Use same" access settings as another source" does copy "Users" only (left sime on the image).


In your case you need to set up the checkbox "Allow all authorized users to view content".



And here is was our bug. Because this checkbox was not available for Knowledge Bases. We've fixed it and now you are able to set it up.

 Sign in to leave a comment