Disallow private messages for anonymous users

  • updated
  • Fixed

Sometimes I receive private messages from anonymous users.

These users expect to get an answer, but they won't receive any because the reply has nowhere to go.

Screenshot:

http://i.snag.gy/tUgu0.jpg


When choosing to send a private message, the user should be asked to login/register.

Vladimir Mullagaliyev
  • Under review
RaMMicHaeL

Today I received one more private message from an Anonymous user, who won't get a reply.

Please see if this can be solved.


Regards.

RaMMicHaeL
And it happened once again. Any thoughts on this?
Shouldn't be too difficult, just check whether the user is logged in, and disable the feature for anonymous users.


Sergey Stukov
  • Answer
  • Fixed
Issue fixed
 Sign in to leave a comment