Receiving notifications for private messages

  • updated
  • Answered

I noticed that I do not receive the "usual email" notifying that a new message has been written in my Project forum if this message has been sent as "private". I guess this happens because the private message goes directly to the helpdesk address. 

I cannot understand how to custom email addresses. In particular, I do not understand how to: 

1. To configure SPF add TXT record as described in the domain settings (once per domain). 
2. To configure DKIM add two CNAME records as described in the domain settings (once per domain). 

Could you help ?

Sergey Stukov
  • Answer
  • Answered

We see that you create test tickets by yourself, thats why you not receive notifications. Because you self created it and already know about it.

When ticket will be created by another user your agent account will receive notification.

Custom email means that UserEcho will use that address for notifications to users.

To enable it you should add special DNS record to your domain via DNS settings panel.

For example to enable emails on you should add this DNS records.

Please find out person in your organization who familiar with DNS settings.


Hi Sergey,
I see...thanks! However, when I try to leave a private message from another user account, I do not manage. When I click on "post" nothing happens :( 
Do I have to abilitate this feature somewhere? 

Sergey Stukov

It not works because you create your own custom ticket type in helpdesk and not allowed to use it for regular users.

We set checkboxes and create test  ticket for you.

All works now, also you should receive notification about it by mail.


Thanks!!! Everything works now! You are really amazing (and super quick)!


Sergey Stukov


 Sign in to leave a comment