Sergey Stukov
  • Ответ
  • На рассмотрении
Mike Wentworth
This is your link.

The first link navigates, but to a text-based page as I see. But it does work on my end.

One of your other links here. (That's a site error for some reason.)

Seems to work for me. You should use Firefox as Javascript layering works better on Firefox than it does on Chrome. In which case I blame Chrome more than I do UE.

Second link test.


RaMMicHaeL
Цитата от Mike Wentworth
This is your link.

The first link navigates, but to a text-based page as I see. But it does work on my end.

One of your other links here. (That's a site error for some reason.)

Seems to work for me. You should use Firefox as Javascript layering works better on Firefox than it does on Chrome. In which case I blame Chrome more than I do UE.

Second link test.


Hi Mike,

You misunderstood.
Here's the link I'm trying to post (this is an image):


This is one link, not two.

If I try to post it, this is what I get:
http://web.archive.org/web/20120614064636/http://r...

P.S. I'm using Firefox.
Mike Wentworth
Цитата от RaMMicHaeL
Proper link:
http://pastebin.com/raw.php?i=MD0kdWa5
Re: Proper link.
Mike Wentworth
Цитата от RaMMicHaeL
Hi Mike,

You misunderstood.
Here's the link I'm trying to post (this is an image):


This is one link, not two.

If I try to post it, this is what I get:
http://web.archive.org/web/20120614064636/http://r...

P.S. I'm using Firefox.
Hey RaMMicHaeL,

Sorry about that. I've never seen one URL with two "https" but you're right, it doesn't work. Although the link itself navigates and I see the site come up correctly, it doesn't embed in the given text. I've replicated this issue -- weird. 
RaMMicHaeL
Цитата от Mike Wentworth
This is your link.

The first link navigates, but to a text-based page as I see. But it does work on my end.

One of your other links here. (That's a site error for some reason.)

Seems to work for me. You should use Firefox as Javascript layering works better on Firefox than it does on Chrome. In which case I blame Chrome more than I do UE.

Second link test.


> Hey RaMMicHaeL,
>
> Sorry about that. Why is there two "https" in one URL? That doesn't look valid, but I typed it out and got this. Can I see a screenshot? I've not seen a url with two https really, but I could be in the wrong here.

I don't know, that's how the Wayback Machine works.
http://archive.org/web/
Mike Wentworth
Цитата от RaMMicHaeL
> Hey RaMMicHaeL,
>
> Sorry about that. Why is there two "https" in one URL? That doesn't look valid, but I typed it out and got this. Can I see a screenshot? I've not seen a url with two https really, but I could be in the wrong here.

I don't know, that's how the Wayback Machine works.
http://archive.org/web/
Ah, okay. Seems possible, though. It may be that UserEcho hasn't implemented support for this kind of link, which I hope they do soon for users who need such URLs. 
RaMMicHaeL
Цитата от Mike Wentworth
Ah, okay. Seems possible, though. It may be that UserEcho hasn't implemented support for this kind of link, which I hope they do soon for users who need such URLs. 
The reply box of UserEcho is buggy is general. I can think of at least five bug reports from the top of my head, but I don't feel like it's worth reporting them, as the UserEcho team is not very responsive.

This one, though, even has no workarounds - there's just no way to paste this link - not in code tags, not via the HTML editor. It just ends up being screwed.
 Войти, чтобы оставить комментарий