Cannot enter private forum

  • updated
  • Answered

a user reports that he cannot enter our forum:

He gets to the private forum message page and he is signed in, but cannot get further. 

What can the problem be?

Sergey Stukov
  • Answer
  • Answered

He must have confirmed email, if you give us user email or link to his profile we check it.

Sergey Stukov

This user not confirm his email. He must open his user-profile then click on link to resend confirmation letter. Then click on link inside email to confirm it. After that he will be able to enter your private forum.

Sara Roos SCISS
Quote from Sergey Stukov

This user not confirm his email. He must open his user-profile then click on link to resend confirmation letter. Then click on link inside email to confirm it. After that he will be able to enter your private forum.

ok thanks sergey!

sara roos

I know talked to the user and he says he has no link to click. 

And I have no possibility to resent a confirmation email to him?

Sergey Stukov
Quote from sara roos

I know talked to the user and he says he has no link to click. 

And I have no possibility to resent a confirmation email to him?

Here link to his profile http://uniview.userecho.com/users/181404-greg-mancari/settings/


Find out link to resend confirmation email on the screenshot.



Also we repeat reset pass email to his email.

Sara Roos SCISS
Quote from Sergey Stukov

Here link to his profile http://uniview.userecho.com/users/181404-greg-mancari/settings/


Find out link to resend confirmation email on the screenshot.



Also we repeat reset pass email to his email.

It does not look like that. First of all, clicking the link above gets me to

http://uniview.userecho.com/users/181404-greg-mancari/feedback/

Here I do not see common settings, the resend note nor the user details. It is just empty.

Could it be that we have a signed up for a smaller plan that is does not look the same?

Sergey Stukov

This page, available only to user yourself, because it's his private profile settings.

 Sign in to leave a comment